Nieuw onderwerp beginnen

Rare melding op display

Ik zie net de melding op mijn TS veschijnen " SHORen dan een stukje van volgens mij een T.


Dit heb ik nog nooit gezien, iemand een idee wat dit kan betekenen?


Na resetten door hem even van de baseplate af te halen is alles weer normaal.


4 personen hebben dit probleem

Zoals eerder gemeld zou ik in de avond na thuiskomst het TS recetten, dit heb ik gedaan door het display los te halen van de houder en heb deze na een seconde of tien weer terug geplaatst. Het probleem was hierna opgelost.
ik zie om een uur of 2-3 ook een dip van 0,5 graden in de ingestelde temperatuur.
gebruik de thermosmart in mij chalet, en hier ben ik nu niet. Melding kan ik dus niet controleren.
zie wel dat ik de basistemperatuur niet meer kan verhogen (kan temperatuur wel verhogen, maar niet bevestigen)
vraag me op afstand ook af of de regeling nog wel zo lekker regelt als voorheen.
zou eigenlijk best graag willen weten wat er aan de hand is en wat de melding inhoud.

 

Ze hebben vannacht een firmeware update gedaan en bij mij is de melding verdwenen, wat blijft is dat ik de door mij ingestelde temperatuur niet haal, het blijft 1,5 graad lager dan gevraagd. Dit nog een extra vergeleken met een andere temperatuur meter.
Downgrade inmiddels gelukt met andere browser. Geen rare dingen meer gezien..

Eindelijk de "update" gedaan. Bijzonder dat het na de update ook 1 graad warmer is.
Trouwens, mijn complimenten voor het gemak van het uitvoeren van een handmatige update.

Ik had gistermorgen en vanmorgen toen ik opstond dat er allemaal tekens over het scherm heen gingen.

Ik kon er niks op lezen. Hele scherm zat vol met tekens die over het scherm bewogen.

Even van de basisplaat af en weer erop en het werkt weer.

Wat kan dit zijn?

Mooi dat het goed gelukt is. Automatisch is nog makkelijker denk wij. 

Dat je huis niet op temperatuur komt ligt niet aan de TS of je CV-ketel. Beide proberen het wel maar kunnen de warmte niet kwijt in het CV-systeem. Probeer de flow te vergroten of de mogelijkheid warmte af te geven.

Ook hier de melding "SHORT 1". Maar erger vind ik dat de Thermosmart sinds de laatste update nu veel vroeger klaar is met verwarmen, zo'n 1,5 tot 2 uur. Dus moet ik weer zelf rare tijden programmeren om het niet midden in de nacht warm te krijgen. Bijvoorbeeld: 07:00 programmeren en om 05:30 is het al warm. Hebben jullie dat bijkomende probleem van veel te vroeg opwarmen dan niet?

 

Zelfde beeld als door anderen is geconstateerd. Deze melding was er gisterenochtend ook. Het zou prettig zijn als hier een mededeling over gedaan zou worden.

Ik heb dezelfde melding sinds gisteren:

Short len 310 ready 1024

De ketel wordt ook niet goed meer aangestuurd en het is te koud in huis!

raag oplossing voor dit probleem!!!!!!

Hier precies hetzelfde probleem :(.

Het is idd koud. Lijkt wel alsof de software update van laatst niet goed is gegaan.


Dank voor de reactie. Echter in de voorgaande stook periode lukte dit wel, wij heb luchtverwarming, ik zou niet weten hoe ik hierin een hogere flow zou kunnen creeeren? Er zit geen lucht in het cv systeem.
Hier geprobeerd. Rollback van de firmware. Maar lukt hier niet. Pagina niet bereikbaar na indrukken van knop "upload" En op scherm van thermosmart gebeurt niks... PS: hier ook het "short len 330 ready 1024. Paar keer per avond terwijl er niet wordt gestookt. Wat doe ik fout?

@Kodjo Kouwenhoven,
Ik zit nog op Firmware versie 20141018. Raad je nog steeds aan om te downgraden naar de eerder door jou genoemde firmware versie? Of kan ik beter wachten tot de opvolger van 20141018 er is? Ik heb geen problemen namelijk. 

Aanmelden of registreren om een reactie te posten