Nieuw onderwerp beginnen

is er eigenlijk iemand blij met dit ding?

Of ik heb internet... of ik heb verwarming...

van het ene probleem in het andere over.


Ik ga niemand dit ding adviseren. Laat morgen alles weer ongedaan maken. Ketel moet weer omgebouwd worden..


tjonge jonge.. niemand bereikbaar... wat een geklungel... wat onprofessioneel!


Heb er echt meer dan genoeg van.

Dit ga ik ook zeker delen!




2 personen hebben dit probleem

Hier niks dan tevredenheid! Je moet wel even de tijd nemen om de ThermoStart te laten leren. En misschien ligt dat internet probleem wel bij je draadloze netwerk.

Ik krijg na de zomer periode de verwarming niet bij !!! Wifi is op geen mogelijkheid bij te krijgen ! In het begin na de installatie van TS ook wat Wifi problemen gehad en daarna heeft TS enkele maanden naar tevredenheid gewekt na wat aanpassingen in de dag programma's . Mijn tevredenheid gaat nu snel achteruit !!!  m.v.g. Jaap Keun.

Op welk kanaal staat je Wifi? De thermostaat werkt alleen op de 2.4 ghz band en let daarbij op dat het daarop niet op kanaal 13 staat.

Pas 4 dagen bezig geweest om mijn TS weer aan de gang te krijgen na de zomerperiode. Nou had ik eind 2016 een nieuw wachtwoord op mijn account van de wifi ingesteld en dat geeft niets de TS blijft het gewoon doen maar als hij na de zomerperiode weer opgestart wordt pikt de TS die natuurlijk niet op dus na alle handelingen had ik wel dat nieuwe WW nodig. Mss heb jij je WW van mss Ziggo of weet ik welke provider je hebt verandert dan krijg je de TS ook niet aan de praat ! Ik weet het niet maar mss is dit het probleem. Heel veel succes eenmaal weer aan de praat is het een fantastisch ding. Gr Lucienne

Bij mij is niets verandert m.b.t. op router of wachtwoord ! Heeft na twee dagen gewerkt te hebben er mee opgehouden en geen Wifi meer te installeren. Na één avond in de kou gezeten te hebben, oude thermostaat van meer als 20 jaar oud terug geplaatst om verwarming bij te krijgen .En werkt !!!!  TS ?????

Kanaal op wifi staat vaak op automatisch. Als het kanaal daardoor op 13 staat kan de thermosmart niet verbinden.

Jan Michels en Lucienne, ik heb denk ik hetzelfde probleem. Ik krijg de ts niet meer online (display geeft bericht password :-( dus ik denk dat het aan Ziggo ligt. Jan Michels, hopelijk lees je dit en kun je mij en Lucienne adviseren hoe je via Ziggo je TS weer online hebt gekregen!!


Maar kon je door middel van het touch screen op de TS de verwarming ook niet aansturen?

Lucienne, lees ik nu dat je de ts weer online hebt! Hoe heb je dat gedaan? Bij mij op de display van de TS staat password :-( Ik weet even niet wat ik moet doen. Hoe weet ik bijvoorbeeld op welk kanaal mijn wifi zit?


Nee, ook dat was niet mogelijk !  Wacht nu tot Donderdag , dan krijg ik Ziggo en dus ook een nieuwe router.

Dan probeer ik het nog eens opnieuw !!

Ik ben ook tevreden met mijn TS. Alleen jammer dat er geen ontwikkelaar is voor de homeassistant die iets wilt doen met de api! Voor domoticz is er wel een ontwikkelaar geweest die de api heeft gebruikt....

Probeer het hier eens mee en mss zit je op 5GhZ en dan moet je die (heb ik ondervonden) ff uitschakelen https://www.ziggo.nl/klantenservice/wifi/modem-inloggen/ daarna was mijn Thermosmart weer online pas moesten we de stekker van de mediabox eruit halen en dan gaat hij automatisch weer naar 5ghz dus opnieuw thermosmart offline dezelfde stappen gedaan en weer online ! https://www.ziggo.nl/klantenservice/wifi/modem-inloggen/  Gr Lucienne Succes ik ben de eerste keer 4 dagen bezig geweest !! 

Als je OT storing ligt dat echt aan je CV ketel en niet aan de Thermosmart. Ik zou de CV ketel eens goed na laten kijken.

Zeer tevreden met de TS. Simpel aan te sluiten en te bedienen. Zowel via de TS zelf, via de app als via de website. Blij mee.

In mijn geval heeft monteur van ziggo de router teruggezet naar de oorspronkelijke instelling. Wat er hiermee is gewijzigd kon ik niet achter komen.
Aanmelden of registreren om een reactie te posten