Nieuw onderwerp beginnen

ThermoSmart Advanced LED blijft groen

Kan het kloppen dat de status LED op de ketelinterface altijd groen bijft branden ?


1 persoon heeft dit probleem

@Patrick

Jouw probleem heb ik ook meegemaakt, zelf uitgezocht en als volgt opgelost: 

1. Alle stroomkabels uit het stopcontact, dus zowel van je CV ketel als die van de ThermoSmart ketelinterface;
2. Een minuut wachten; 

3. Eerst alleen de stroomkabel van jouw CV-ketel aansluiten, zodat hij aanslaat (display van je CV-ketel brandt in ieder geval);

4. Nog een minuut wachten terwijl uitsluitend je CV-ketel aan blijft;

5. Nu ook de stroomkabel van je ThermoSmart ketelinterface aansluiten, zodat je ThermoSmart aanslaat (dit zie je aan de LED van je ThermoSmart ketelinterface);

6. Als het goed is herrinnert je ThermoSmart je wifi-instellingen, dan werkt het weer prima zoals voor de storing. Zoniet, moet je opnieuw wifi instellen voor je ThermoSmart. Dan zou alles weer moeten werken.

Tip: ik heb ontdekt dat deze storing zich telkens voordoet als ik een instelling van mijn CV ketel hebt gewijzigd. Bijvoorbeeld als ik de tapwatertemperatuur hebt gewijzigd. Kennelijk kan de TS ketelinterface niet tegen veranderingen in de ketel. Wellicht is dit bij jou hetzelfde. Je kunt het testen. Vergeet dus niet om na elke wijziging in de instellingen van je CV ketel de stappen 1 t/m 6 hierboven te herhalen...

..., totdat ThermoSmart een firmware update uitrolt waarmee onder andere deze bug gefixed wordt... @Kodjo ;)

De ketel interface doet bij niks hijs brand groen ik doe de temperatuur omhoog beneden op de thermostaat brand die rood maar de kachel doet niks op de interface brand die groen en als ik de draden zonder interface doe doet die het wel dus na mijn idee is het kastje kapot
Aanmelden of registreren om een reactie te posten